#1

Übler Empfang mit S100

in Samsung: Sonstiges 21.07.2003 19:21
von daniel66 • Besucher | 7 Beiträge
Hi Ihr. Ich wollt mal fragen ob Ihr auch so schlechten Empfang mit Eurem S100 habt. Ich bin bei T-Mobile und es ist fast scheiss egal wo ich mit dem Ding steh ich hab so einen miserablen Empfang. Habt Ihr das Problem auch. Bei Siemens gabs doch mal so nen Code für Empfangs-/Sende-Leistung erhöhen oder ähnlich. Gibts sowas auch für Samsung? Weiß jemand abhilfe, kotzt mich jetzt langsam echt an. PS: Hab eben nen Nagelneues ausm Austausch von Samsung bekommen. Dürft' also nich defekt sein oder so.
Danke im Voraus

nach oben springen

#2

Übler Empfang mit S100

in Samsung: Sonstiges 24.07.2003 20:35
von daniel66 • Besucher | 7 Beiträge
Weiß keiner etwas?

nach oben springen

#3

Übler Empfang mit S100

in Samsung: Sonstiges 24.07.2003 21:33
von drago • Besucher | 115 Beiträge
Hast Du schon mal die firmware geflasht und die ranges falsch eingestellt, dann hast Du nämlich deine calibration data überschrieben. Bei mir wars wohl auch so. Bin zum T-Punkt, der hat kurz nach dem Empfangspegel geschaut und innerhalb von einem Tag hatte ich ein neues Gerät

nach oben springen

#4

Übler Empfang mit S100

in Samsung: Sonstiges 25.07.2003 14:26
von daniel66 • Besucher | 7 Beiträge
Nee Nee hab nix dran gemacht. Kam nagelneu von Samsung. Das Handy hat die Firmware Rev S1.6h S10XXWA3

nach oben springen


Besucher
0 Mitglieder und 6 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: quang15lt
Forum Statistiken
Das Forum hat 25266 Themen und 181159 Beiträge.